Grafik zum Trennen der Inhaltselemente

update auf HighSierra - grunt sass Warning: spawn sass ENOENT Use

Sass einfach per gem Install sass zu installieren brachte zuerst keinen Erfolg, auch nicht als Admin über sudo. Auf stackoverflow machte jemand den Tip, zuerst Xcode zu installieren, danach würde es funktionieren. War tatsächlich so.

Folgende Schritte nacheinander ausführen im Terminal:
1. xcode-select --install
2. sudo gem install sass

Zurück

Einen Kommentar schreiben

Kommentar von Charlotte |

Viele dank !!!

Bitte rechnen Sie 5 plus 9.
Grafik zum Trennen der Inhaltselemente